Stripe Component Disappeared

I’m having the issue with the Stripe Component disappearing. I see this has happened before and I’m wondering if anybody else is having this issue right now? I get an error message that says "missing component: @protonapp/stripe-component.stripe

Yes! I posted the same issue yesterday and no one has responded. It must be a global thing. I’m still getting this same error message. @adalo can you look into this issue?

Hello, I am getting the same thing. Did anyone get a reply yet?
@adalo Please help!!!
Best regards,

This happened to me a few days ago. I checked the app and component to ensure it was linked. When I went back in, it worked.

Try double checking it’s linked in Adalo.

Today, mine is suddenly working again. It has always been connected and I made no changes. Hope this doesn’t fail again.

Same here! It is working today!

1 Like

Me too. Mine is working again.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.