TestFlight Builds failing

I’ve had zero luck getting my app to build in TestFlight.

I have a simple application, and have attempted it dozens of times. I’ve removed the QR scanner - still no luck.

As a test, i’ve also just tried to build Adalo’s blank todo list up to testflight, and that failed as well.

Anyone have any idea what might be going on?

If error logs would be helpful - let me know what sections would be useful and i can share.

Adalo support has been incredibly slow (days later responses) and when i get a reply they say things like “Try removing this.” and then i have to wait a few days to hear back. at this rate, I’d still be trying to get the app into Testflight in 2025 :slight_smile:

The forum is usually pretty fantastic so i figured i’d give it a shot.

Give me a shout if you have any ideas on how to help a fellow entrepreneur over the hurdle.

Thanks all!

Hi @john.testing!

We’re currently not seeing platform-wide outages but looking into a few isolated cases. In case you have an open ticket with us, we should be able to get back to you soon. If we have requested some troubleshooting steps, it would be super helpful if you could let us know if they haven’t worked so the issue stays open on our end.

We really appreciate your patience!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.