Unable to Publish

Hey All,

Anyone else struggling to publish their apps to Testflight?

I was having the same issue last night, where I was getting the same error.

However, when I tried again today the build went through but failed.

Here is the error:

Screen Shot 2022-06-07 at 10.23.01 am

How do I fix this? Any ideas?


I am also having build issues first was with some APIs which test flight said “weren’t public” but that’s false. Tonight the build has been going 30 min longer than normal we can’t cance builds…

Yeah something is up, my testflight was building for like 30 minutes before it said it failed. Odd

My recent build failed again :frowning_face: hoping @adalo_app or someone can comment.

What kind of API’s are you using? Because i was working on my API’s and maybe that the reason.

I am using Make along with other things.

I’m also using Make so that could be a correlation.

Ahhh interesting, I recently started using the PDF generator API Through Make as well. Are you using that too?

That one I am not, but I have about 6 scenarios running with webhooks, square, and Adalo modules.

Ah okay, i am using the adalo and webhook modules.

I have a build that is stuck in queued, Hopefully it works!

Ill keep you posted

1 Like

@Zmbaker was this the issue you were having?

It actually did a build this time which is great, but I got this email. Haven’t seen this before, which is strange. I wonder if its still going to go to testflight.

Yep I did get that one earlier the. My subsequent build failed. It doesn’t push to test flight, at least mine didn’t.

Yeah no testflight, this is very strange and annoying!

And i don’t want to remove the API’s so, what do we do now? Eat lunch i say! hahaha

Got this email too this morning. No change in APIs used.

same here

As of about 15 minutes ago I was able to get builds to publish in IOS, nothing changed on my side so must have been a bug either with Adalo, Apple, or Make.

Received the same ITMS-90338 email yesterday. Tried again and accepted the new Apple Developer Program License Agreement today. It is working now.

Yeah, you need to accept the new Apple Developer Program License Agreement. Once you do this it should work (took a few minutes for it to start working for me after I agreed).

I thought it was my app. I didn’t receive the License Agreement email hours later. Lesson learned - Don’t publish during Apple Event.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.