Trouble configuring Sendgrid Custom Action

Has anyone had success troubleshooting this error?

I’m getting the exact same error. Can’t understand why. Please reply if you find a solution!

I think I ran into this before. I just kept making new credentials and setting up again until it worked.

Ugh such a hassle. Okay, I’ll try again.

What were you trying to do with Sendgrid? I’m trying to use it for a simple email OTP verification.

Thanks again.

I have watched a few youtube tutorials that make this look so simple, but I still can’t get it to work. For starters, I cannot even find a JSON template in SendGrid:

Yeah just sending a simple email with template

Could I please see how you did it? I’ve used tons of API’s with Adalo and I just can’t seem to win with either Sendgrid or Adastacks.

I have same problem, How to fix this?

Still have not figured it out. Keep getting that error even though I have tried it again with a fresh Sendgrid account and fresh Adalo account.

I go to cURL section to help me set it up

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.