Web view doesn't load

When I’m trying to trigger a web view within the web app and the preview mode, either websites block connection (as in example 1 google blocked), either the website takes infinite time to load (can’t share a second image as I’m a new user in the forum, the loading bar moves really slow with a blank screen). Can anyone help?

Note: I tried this scenario both in Chrome and Safari, also with a various set of web pages.


It also doesn’t load on the ios app. Plus there’s this error on Chrome’s console: “Refused to display ‘https://www.google.com/’ in a frame because it set ‘X-Frame-Options’ to ‘sameorigin’.”

I’ve had this happen before with videos and what fixed it was grabbing the embed code and using just the URL from the iframe instead of the reference to the actual video page. I’ve seen other weird behavior with the web view but usually it’s a matter of experimenting with changing the link and playing with it until it works - it seems to work better with static assets like referencing a .jpg directly vs. the page containing it. Sorry I don’t have something more prescriptive to offer but I would keep experimenting


hello, i have the same problem.
I would like to see my website but it appears this " host.fmsuit.net refused to connect."
any idea ??