Web viewer and magic text

Hi everyone

I’m having an issue with getting the web viewer to show the website if I use magic text from my list on the previous page. When I put the url in the link directly it works, but I want it to come from a list so that I don’t need 10 screens with web viewers.

Here is what the input looks like with magic text:

This is what should happen (and does when I put the url in directly)

The data has come through to the screen but the website doesn’t display when I use magic text. Any ideas?

Hi @skstopher :wave:

Strange. Did you add the Website URL’s to that records in your Database?

Thank you

Hi @dilon_perera
Yes I did - anywhere else I’ve used magic text it has worked just not here :frowning:

You see like this screen?


No, it is a completely blank screen and doesn’t load anything but the app bar at the top.

I test it with magic text and works for me.

Go to the DB and go to that record and see if you have enter a space after o and if it is remove it and try.

Thanks so much - I should have double checked that first!

1 Like

Your Welcome!

Does that worked?

Yes thanks @dilon_perera - all working now :slight_smile:

1 Like

Great and Your Welcome!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.