"You are not part of any teams" error


Im having the same issue as some that previously posted. I am trying to log in for the first time, so it takes me to first app creation workflow, which errors out with “you are not part of any teams”, with no way to click past it.

No solutions were offered previously.

Any thoughts?

Hi Timmy,

Welcome to the Community! :partying_face:

Could you take a screenshot of the error?

Well…I’ve never seen this error! Did you try to reload the page?

Yup! I tried reloading, closing the browser and relogging in to adalo.com and logging in, same error. Also tried from the phone browser, same error.

That is so weird… on signup did you select something about a team or something like that?

Nope - just a plain jane account, nothing funny about it.

Just give me a minute… i’ll try signing up and see what happens.

Good call - I tried with another email address and it works fine. Must be something about my account signup. Not sure what’s the deal. But that is an issue I need to resolve because it is the final email address I’d want to use.

Yeah, I just signed up with a different email and it works.

What was the email? I’m guessing it had a custom domain?

yes. is that an issue?

idk, I never tried it.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.