Adalo Won't Load

So, for some reason, on my computer, Adalo just won’t load. I tried to add a screen and it just says “A problem occurred.” I don’t know why. Before, it worked fine, but then my laptop screen broke and I had to get it fixed. Then I updated Windows a few times over the months. Everything works except Adalo. I don’t know if it’s my computer being unable to run Adalo, but it runs heavier apps fine. It’s not the most powerful.

I plan to check it on the more powerful PC I have to see if it works there, as well as try a different internet connection.

Here is a screen capture of when I first open the Adalo builder:

Here is what happens when I try to add a screen or anything:

For some reason, the “A” button and it’s functions still work fine though.

If you have a solution, that would be a big help! Thank you!

Hey Clasked,

As we speak, Adalo is working on a fix.


Ohh! I see. Thank you for telling me!

I have a problem I believe should be this adjustment of Adalo, my sources are all as default “Poppins” but when I export the APK goes the same with other different sources, however only shows this when I export APK. Do you have any predictions about this?

Hi Athylla,

What do you mean by “sources” and poppins?

Look this

This looks like a bug.

I would first try switching out the fonts, then reload, then switching back the fonts to “Poppins”.

If that doesn’t work I would recommend to submit a support ticket.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.