Android Build Fails

Hi everybody,
Android build returns an error…
How can I solve it - could someone help me out on that?..
I found a similar message in the forum but don’t know how it was solved…

The error text (bottom of the log) is below.

Thank you in advance,


FAILURE: Build failed with an exception.

  • What went wrong:
    Execution failed for task ‘:app:bundleReleaseJsAndAssets’.

Process ‘command ‘node’’ finished with non-zero exit value 137

  • Try:
    Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

  • Get more help at

168 actionable tasks: 168 executed

I’ve had a couple of builds fail in a row but just making new builds worked in the end. Have you tried just making more new builds after it failed?

Yep, I tried three times… changed Service Account Keys…
But it did not work.
Should I just try to build onwards - what do you think?
Might be just a bug?
Thank you very much.

I’d try a couple more times. I haven’t had to do anything beyond that before, if the problem persists hopefully one of the other users here might have some insight.

1 Like

OK, will try in a couple of hours - probably indeed a temporary bug.
Thank you!

1 Like

I created a new Service Account Key in the Google Developers Console and it worked!
Thank you for your help @theadaloguy!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.