Android Queue Delay (Feb 2)?

I have launched the Android build about 5 hours ago but it is still in a queue…
I launched another build (sometimes builds get stuck but later ones go through OK) but it is also in a queue…

If it is a technical issue, when could this be recovered?

Thank you in advance,

Same here - I tried to start 2 additional queues but all of them are queued now

1 Like

Maybe they’re working on fixes to Android? My Android app response times have been pretty bad…

1 Like

Hello there, its not you guys only! Adalo is the problem, we just have to wait until they fix it!

1 Like

It startet to work on the builds and queues again :slight_smile:

1 Like

Still no movement here, 6 hours later. So dissappointing.

Yeaah, Hopefully they do something… :confused:

1 Like

Mine is still in a queue… :slightly_frowning_face:

But everything is said to be okay on Adalo Status ? Good to see that communication tool is working for them.

I wonder if they lost the keys to their building, or forgot to pay the electric bill. :smiley:

I just told them so they should be fixing it soon.

Haha, no they overloaded! We got to be patient.

Adalo is currently looking into this issue.

Mine seem to be back building again now.

Mine built fine today. But now iOS is queued -)

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.