iOS Queue Stuck

Been waiting for hours, iOS not running.

2 Likes

Yeah it’s long queues this weekend.

I think I waited 6 hours or so.

1 Like

Taking 8+ hours each build for me, 12 on friday

1 Like

Yikes.

1 Like

On my side, I haven’t been able to generate the iOs Build for almost two weeks and technical support still hasn’t solved it for me. :sweat: :triumph:

1 Like

I emailed support, hope to get some kind of ETA or response at least.

I’m still stuck in que and failed builds for a day now.

1 Like

Mine finally built after about 7-8 hours. I thought they were making auto-scaling build servers.

I feel like Adalo hasn’t made any progress in months. I’m still waiting on an audio component that allows streaming audio. It’s critical for any type of radio station app. I am having to use a html component which is less than ideal.

The nocoderHTML component doesn’t work as it’s supposed to either. It’s supposed to extend the box based on the content if you have the check mark set to off, it doesn’t. It just chops off content.

1 Like

same here, ios builds are stuck for hours and queue is pending for many hours.

1 Like

I ran another and it’s been more than 10 hours. They really need to fix this.

1 Like

Has anyone actually heard anything from Adalo support on what’s happening? That’s the bit I find strange.

2 Likes

Sorry for the long wait times everyone!

We are currently resolving this issue. Some of the iOS build servers were inoperable and are now being brought back online. Wait times will significantly decrease shortly but may still take longer than usual until the backlog of build requests have been processed.

2 Likes

@marklive

1 Like

Update: We are back to full capacity, all build servers operational.

We currently have a backlog of 82 builds queued. This will take quite a few hours to process the backlog but we expect everything to be back to normal by tomorrow.

1 Like

Hey @Colin, I just checked out my build this AM in Test Flight.
All of the pictures/logos that are coded directly into the app are low-quality and dark. Did the builds get processed a different way due to the backlog?

I have had ~20 versions of my app and have never encountered this problem. It is worth noting that I have used the same logo every time.

My build finished overnight, but with errors for some reason (First time that’s ever happened) Trying to run it again now, maybe it had something to do with the servers coming back online.

1 Like

This happens to me a lot. No answer on how or why. Adalo thought I was speaking gibberish when I brought it up and no one else was experiencing it or brought it up.

I had to remove/change pictures because of this just to push updates. I noticed it’s only when hard coded too.

I still have no idea for a workaround or doubt I’ll hear anything from Adalo on why it does this and how to avoid it.

@marklive That is unfortunate. I don’t have the time to remove / re-add my icon on all screens when something on Adalo’s side gets botched during iOS builds

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.