Api Result key error, need help

where’s the result key??

I try everything as a result key,
I’ve tried, 1) data 2) address, but nothing works with me!
why?

and I tried to write 2 result keys, ( data and address) but it does not work too!
can someone help me?
thanks,

1 Like

Anyone can help about this?

Where are you putting this result key?

Have you looked at the API information space that Adalo has provided?

i put it in result key, in (Get All) Input.

what this API informations space?

can you help me to fix this?
i can pay you.

thanks.

Happy to try and help you here, but unfortunately I am not a wiz at API’s.

What are you trying to integrate with?

You could try looking through here and see if you find anything External Collections with APIs - Adalo Resources

still need help!

Hi!

This post might help you out.

Hi @YousefAbubaker,

I don’t think you can connect this API endpoint as an external collection. Try using Custom Action instead.

Best,
Victor.

1 Like

@Victor

is there no way to connect it as an external API?
I need it as an external API, Not an action.

may I use third-partis? or if you can help me and I’ll pay you $$$$.

Thanks,

Hi @YousefAbubaker,

You need to have an extra API layer between Blockchair and Adalo. @JL_LJ might be able to help you with this - tagging him here :slight_smile:

Best,
Victor.

1 Like

Thanks @Victor :slight_smile: . @YousefAbubaker, which data do you need? Only “data” and not the nested results (“calls”) or you need all?

Let me check the documentation, I see you are using the dashboards endpoints, I will see if can test it today. I will DM you for more details, and once answer is given we will publish here for the community.

2 Likes