App goes blank on pages with custom lists

Pages that have worked from months have stopped work. When clicking into one of my main pages with a custom list the headers load and then the the whole page goes blank.

I’ve rebuilt the page from scratch and the page works until I convert my item into a custom list. Once I do that the page no longer loads.

Would love some help!

3 Likes

experiencing the same currently as well. And adalo is moving slower, could be server load. idk.

1 Like

Damn, I also have Adalo help

1 Like

It’s happening right now to me too. Something similar. Pages (in the web app) that have worked are now just going completely blank. I just reported it to Adalo, but if it’s happening to you too, then maybe it’s a glitch that has nothing to do with our specific apps. Hopefully they have a soluiton.

1 Like

@Adalo_CXTeam has there been anything on this at all? seems like a few of us are experiencing this at the same time.

1 Like

Yup can confirm this is happening for me as well. Please help!

1 Like

Same problem for me!!

1 Like

Hi, I’ve logged a support ticket as my apps are all having the same problem for all custom lists! Just a white blank screen. Looks like this is an Adalo wide problem!

1 Like

Same issue here, experience lag and then now my homescreen goes directly to a white screen. This is affecting all of my apps

1 Like

I have the same issue. I have deleted the custom list and the screen loads fine. I have added a simple list and the screen and list loads fine. Add the custom list back and it goes to a blank screen.

I also have an identical app with a different brand, using the same backend data, and the custom list works fine on that one.

I’m very confused. I am still mucking around with it and will post if I find any solutions.

1 Like

Same issue. Probably a bug in Adalo’s component. Any news from the team?

damn what is this! again my website and application does not work white screen after loading

:x: PWA affected
:white_check_mark: Web app unaffected
:white_check_mark: iOS build unaffected

1 Like

Adalo still does not consider this a mistake, what should people do???

I think they havent investigated this yet. Its very obvious its an Adalo platform bug with so many users simultaneously impacted.

EVERYONE WRITE HERE ABOUT THE PROBLEM AND IT WILL BE FIXED FAST

No acceptable at all, preview also doesen’t work.
To increase the price no problem, just finish to build shitting features and start working on
performance and reliability

2 Likes

Done

It’s happening since yesterday …not fixed yet

1 Like

It’s happening to us as well. I already submitted a ticket but no response since yesterday #1258989453. Our business operations is greatly affected and it’s very frustrating!