Bug drives me CRAZY

I’m completely done with this bug, really mad. See this!

Just look at the video Please! (only 16 seconds)

Most annoying thing EVER, I ofcoure tried making a new list, remake the whole group, but whatever I do, It doesn’t want to show both waypoints! Even a simple list doesn’t work!

As you can see, it should work!

But it doesn’t!

Does think me about the time I used to code, I hated these kind of bugs the most.

Hey there. Unfortunately the video does not show on my computer

Sorry! Does this one work? @montetennis

I added a simple list with no filters! And it still only shows one waypoint!


It should show 2 waypoints!

This just doesn’t make any sense! :frowning:

I decided to remove the journey (to which the waypoints are attached), start a complete new one, and same story again!

Funny thing is, when I create a list and say Show all waypoints it does show the waypoint, but when I say Current Journey → Show all waypoints it doesn’t show it! So I of course double checked my database and it still says it has a relationship to the journey, so it should show it!

So now I decided to remove every journey, remove all connections and reconnect the waypoints manually to the only journey left in the database, still doesn’t work!

As of right now I decided to give up, it works well on every other page, but not on this one, I can’t fix this

Hi Dylan, what is the ID of your app (long set of characters in the url).

1 Like

Hi, the code is b03d5607-f74d-4934-b72e-686253970c2f
The page is called “reis”.

I decided to remove the functionality for now, since it does work on the other page (called “reisplanning”) But it simply also should work on the “reis” page.

“reis” means journey in dutch

yeah well, you guessed it, after I delete half of the page and remade it it seems to work now, not everthing is back yet tho

@Colin you did it! It works again! I have not clue how, I simply removed everything, brought only the bare nescersary stuff back and I am happy it somehow works now. Now I can bring it out soon! :slight_smile:

My guess is that it had to do with the many different groups and their visibility rules, I removed most of them

Glad it is working now! :slight_smile:

P.S Ik spreek een beetje Nederlands, ik woon in Amsterdam voor 6 jaar :wink:

1 Like

Oh leuk!
Yeah, I am really happy it works now! With this out of the way I can hopefully have my open beta this week!

Hey, what was the issue?

It isn’t solved, it’s back! :confused:
@Colin It’s back, since I pushed it to test it on Testflight (I think)

As you can see, after the arrow the waypoint “discharge place” is missing, but on the other screen it is there again! (THIS IS ON PWA BTW)

(ON IOS APP IT SEEMS TO WORK AS OF RIGHT NOW)

Hi @DylanS,

I’ve seen something similar.

For me it happened, when some screen had several “entries” to it. From most of the “entries”, the data was available; but from the other “entry”, it wasn’t.
As a result, screen was working most of the time… except of some cases.

So I’d advice to have a look at the data flow…

Best regards, Victor.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.