Cannot save database


For some reason, I cannot save items in the database. The ‘Save’ button keeps loading or doesn’t respond at al. I also tried editing it front-end (with a list/forms), but that also doesn’t do anything.

I naturally tried reloading the site, but it doesn’t change anything.

Are more people experiencing this?

It was happening to me as well! It wasn’t saving my data (changes in the builder)… Refreshing, clearing cache, closing previewer, reopening previewer, refreshing…doesn’t work either. No changes were saving and THANK GOD, before I posted my reply I refreshed the builder and logged back in.

For some reason it wasn’t saving due to needing to refresh and re-login to the builder but that’s all it took and working fine… :grin:

Getting really tired of this. Keep having this issue nearly daily: saving an item in the database simply does nothing. I log out and in, same thing. Don’t more people have this issue?
Did not have that before.

Did you happen to see my post above @vwijwessel ? I don’t know if that’s it but it happens. Sometimes I would leave everything open all night and dive right in the next morning without “refreshing” the builder. I DO NOT know if that’s it but if you haven’t tried that?.?..

I did, thanks! But it didn’t help… Like I wrote: I did log out and back in again, closed browser as well, no changes. It doesn’t always happen, just sometimes for a while. So random.

1 Like

Hi Wessel,

I had this once yesterday and then I just refreshed the editor and then it worked. Did you try in an incognito window?

I would just submit a support ticket if you tried all of the above.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.