Changes to functionality appear to be saved but when I return next day/a couple of days later not the case

Hi there,

Feeling frustrated this afternoon because when I left my app yesterday all functionality was working great (both in the preview and in the progressive web app). But when I returned to it this afternoon, some of the functionality appears to have dropped off/is no longer working. Specifically I’m talking about the “sometimes visible” functionality on several of my screens. Like I said, yesterday I’d set it up and it worked how I wanted it to. But today it does not. Is anyone else having this issue? Any solutions?

Also, does anyone know why there isn’t a “save” button available to click as I work? My assumption is that work is save automatically but when I run into issues like the one I’m writing about, it causes me to question whether that is actually the case.

Hi Catherine,

Sorry for the frustration.

Could you take a screen recording of the issues you are experiencing?

Also, there isn’t a “manual” save button, but I’m pretty sure it auto saves after you make any changes.


Make sure you don’t have Adalo open in more than one tab in your browser. I’ve lost a day’s work when I started working in a tab that turned out to have a previous version of my app loaded in it- and that overwrote the later version I had in another tab.


oooooh this is most definitely what’s happening. thank you!

1 Like

That happend to many of us :smiley:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.