Collections images not working

Hi there!

I’m new to Adalo. In fact, I’m creating a new app following some tutorials.
As far as I know, I’m doing things right, but something seems to be wrong.

I’ve seen a question similar to this, back in August last year, about images in the collection not showing up.
The question is closed, so guys, could you please give me a helping hand with this?

  • I have tried to refresh the page and deleted all the caches in all devices where I could be logged in.
  • The images have the correct format
  • They are pretty small, in case this might cause a problem.

I get no errors, or modals, but when I try to preview my app, I get images as grey squares only.

Any suggestions there, please? Am I doing something the wrong way, or is it a bug?

Many thanks in advance for your support.

Hi Maria,

Welcome to the community :partying_face:

Does the list is a Card List?

Can you try changing here to Upload and change it again to Database>that image property.

image

Thank you

1 Like

Many thanks, Dilon.

It worked! And yes, it is a Card List.
Thank you very much for helping out with this.

Have a great day.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.