Could not install WWDR certificate

Anyone else getting this error in their iOS Builds today?

Please, share a screenshot.

yes i am having same issues

Im having the same issue

The same issue. Anyone have any ideas?

I managed to fix this by:

  1. Signing out and back into Adalo
  2. Re-entering Apple ID credentials + App Specific Password

Then it worked

1 Like

I signed out, created a new App Specific Password and it worked. Then, it didn’t work on the next build. Trying another build to see if it doesn’t fail again.

Hello, if your problem persists, you can send a support ticket through this link: Submit a Support Ticket

Thank you!

How did it go?

It appears to have fixed itself. I’ve published several builds since.

Although, last night I did notice that the past builds I published wouldn’t appear in Adalo when trying to publish a new build. The spinning circle of death wouldn’t go away so the button to start a new build wasn’t clickable, and it’s definitely not my Internet connection. This also appeared to have fixed itself.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.