My iOS apps builds are keep failing with below erro

My iOS apps builds are keep failing with below error.

To reset the certificates of your Apple account, you can use the fastlane match nuke feature, more information on https://docs.fastlane.tools/actions/match/e

Please help. I am stuck.

That should probably get submitted to Adalo support: https://info.adalo.com/submit-a-support-ticket

Thanks @TonyD. Its been raised 2 weeks back. But still no response. I hope they are still on holidays.

Hmm… maybe @Colin can check it…

This post about a same/similar issue showed that Adalo fixed it on the backend somehow… Reset the certificates

Thanks again.

@Colin - Could you please help on this. I am completely blocked with my iOS apps builds with this issue. There is a ticket for this already. I kindly request to prioritise this fix for me. Thanks in advance.

Or maybe @David could help. David - could you check this one?

(PS just a thought, is there a way to tag the Adalo support team in a message)?

Hi Hari,

I believe I have replied to this ticket via email? The devs are currently looking in to this.

1 Like

Thanks Colin.

But I’m keenly waiting to this issue fixed ASAP.

One product launch is completely blocked for now.

Regards,

Hari

Hi @Colin - Any good news for me. Please update. I am really blocked.

We have the same issue… also logged help tickets. Unable to release anything on iOS

Hi @Colin @David @Ben ,

Any updates on this please? it is really frustrating.
my subscription is ending for the month but I did not test my app not even once on real device.

Please help to fix the issue urgently.

@Colin @ashley

Any updates on this please. This really a long delay for the customer who got paid projects their hands.
Please suggest your can fix it or not. later we can discuss next step.

I have dm’ed you an pdate.

Hi @Colin - The projects which I am trying to build iOS build does not have admob components. iOS builds for all the projects which are there in my account are failing. Please ask developer to have another look to see if there anything else.

I have the same issue, and have logged 3 support emails. I was told notifications where the issue but I done as requested but still unable to build any iOS app…

@Colin - I can see now only one iOS build is pass and I have received the build. but later I have queued few more iOS builds from other projects. Its been more than 3 hrs i started the build but still status says it is in queue. Please check and let me know.

Is this wider issue or specific to my account.

Regards,

Hari

@Colin - Hello, Is this looked into please? still build status is in queue. Its been almost 5 hours.
Please help me to get it resolved.

1 Like

Hari, please Submit a Support Ticket so we can track this better in our support system. The forum is not the best place to receive direct support.

Thanks @Colin . Issue is resolved now. Thanks for your support.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.