Reset the certificates

Hello i’m try to build my app to testflight ios
but i have problem
when i trying to export file in adalo

To reset the certificates of your Apple account, you can use the fastlane match nuke feature, more information on

1 Like

We’re looking into this now and will get back to you ASAP.

Thank you for reply now is working

I’m getting the same error. @Ben, @majdish09 - how was this resolved ?

try to contact adalo support email

Adalo support fixed it for me, which I’m obviously happy about but it would have been nice for support to offer more information on what went wrong, how they fixed it and how it can be prevented in future. As a developer, I have a fair idea of the cause: me getting to grips with, and messing around with, ios certificates which were being used by the Adalo build! I’ll ask support for more information and will put it up here when I receive it.


Hi … sent a mail to Adalo support, cloned the app, tried again - still nothing. Hope it can be resolved.

I had the same issue. I’ve just contacted adalo support