Date format does not work

I have a question about date format.

I created a screen which has 2 components. DatePicker and Text.
For setting of DatePicker , Default Date is ‘Current Time’. Style is ‘Date Picker’.

For Text, I set to be shown a value of DataPicker formatted ‘Date’.

But, I try it on preview, not formatted value is shown.
It looks like that ‘Data Format’ parameter on text component does not work on my Japanese environment.

I want to show it by formatted date like ‘2020/6/19’…
It works in other environment ?

Hi @masushin,

Are you seeing the incorrect date format in an actual installed version of the app? Or just in the preview Adalo app? I was seeing this problem in the preview app, but in the PWA and an installed sdk on android, the dates were formatted as intended.

@ben1 thank you for youe response.
Although I tried it in PWA on my iphone, I was seeing the incorrect data format.

By the way,
I tried it on iphone by following step. Is it correct way you intended?

Publish -> Progressive Web App -> Publish On (OPEN) -> Scan QR and Add the home screen -> Tap app’s icon.