Error compiling APK when Admob component is in app!

Hi everybody.

I’ve had my app ready to publish for some time now and I’ve been tweaking it for minor bugs and stuff like that. Recently I’ve been getting error builds when compiling my APK. After many hours of trial and error I realised that the builds crashed ONLY when I had the Admob component in my app. If I completely remove the banners every thing works just fine.

I’ve tried to remove and re-set up my admob components and even tried with a whole new admob account but nothing seems to work. As soon as I put as much as a single admob banner (no matter the size) in my app the builds crash.

I’m willing to send my error logs to staff members if need be.

Is this a known general issue or is it just me? As I said, the app is ready to go, just waiting for the admob banners to be thrown in and it’s a wrap!

Please help!

Many thanks like always. :slight_smile:

I have tested the APK export with a blank Admob component and I’m still unable to compile. Any ideas anyone?

Many thanks

I have the same problem i cannot lunch the app on my phone, but i don’t have Admob component on it ! i have others like : html, lottie files …

Please submit a support ticket here: https://info.adalo.com/submit-a-support-ticket for these issues.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.