Error csv importing

Hi!
(Please read also my reply to this message)
Im trying to import this csv and it fails :expressionless: all the time!
its so random, I try now for example just URL - type text, and fails sometime after 30 or after 10… and the csv with just URL field…

I have the same fields than the CSV, they match 100%.

I have tried several times, also just with 2 fields and the left I wrote NONE, and its fails after 30-40 uploaded…

@Colin

I also tried now with just URL in another collection and the csv with URL and code, and its fails too after 12 records

UP! This is something important. import CSV is not working at all!

1 Like

I think Import functionality is not working anynore. I have upldaed a file succeffully on 30th of January. I tried to uploaded the same file again and i got an error “unknown error, please reload the page and try again”

I started to reduce Columns and I could do it. so I think there is a max columns to import

I received the same error just now…many times. No adjustments to the data resolved the issue.