Garlik.io Video Calling Down?

Hi everyone,

I tried reaching out to the Garlik.io team but haven’t gotten any responses. It was working great then all of the sudden calls started to get stuck on the “Connecting to room…” screen. Also on my Garlik account under registered apps it just says “failed to reload” and keeps trying to refresh.

I was wondering if anyone has been experiencing the same issue, might know a fix, or another way to get ahold of someone over at Garlik?

Thanks!

1 Like

Hi Dil,

Welcome to the community :partying_face:

I’m sorry that you are facing this issue! I just tried and faced the same issue!

@tylerssn can you help here?

Thank you

2 Likes

Thank you for the welcome!

I’m a bit worried after not hearing a response from when I initially reached out and it looks like @tylerssn hasn’t been on the forums this year. Our entire business revolves around video chatting and we are trying to have a big public launch at the end of April.

Do you know of any other way to do video calls in Adalo by chance? @dilon_perera

Thanks!

1 Like

Thank you very much for reaching out here and making me aware of the issue. It looks like this was impacting random customers intermittently and the same server issues prevented customers from creating support tickets.

I’m confident that this issue has been resolved. If you fail to receive a response from support[@]garlik.io, feel free to reach me directly at tyler[@]garlik.io.

Good luck!

1 Like

Thank you so much for your help!

It is up and running now for us.

Your component is awesome by the way!

1 Like

@Dill :pray: thank you for your kind words after such a frustrating and unacceptable issue.

Health notifications have been put in place to sound an alarm if this issue or similar issues come up again.

Please don’t hesitate to reach out as needed. Good luck with your launch!

1 Like

All fixed Tyler ( @tylerssn )! Thanks for fixing this issue faster! :fire:

I am noticing Android calls and the Adalo Previewer calls are still getting stuck on the “Connecting to room…” screen but Apple iPhone and PWA calls are going through just fine. Have you noticed any issues with this on your end? @tylerssn

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.