I can't create build file for android new update. i am getting error

I can’t create android build for my application in adalo and unfortunately I completely cleared google cache and tried again but with no result. There is no problem creating an ios build. I can create the ios structure very successfully, but after saying that the android structure is queued for hours, it starts the time and after the time expires, it advances to about -7 minutes and gives an error.

Am I the only one having this problem?

And can you share with me your opinion on how to solve this? thank you everyone!

Yeni Bit Eşlem Resmi (1)|229x500

Hi @Applicationspeciali :wave:

Check whether is this the problem?

Or you can Submit A Support Ticket

Thank you

1 Like

thank you so much @dilon_perera . I think it’s related to google play, but I can’t create a new build in adalo.

Your welcome

Hmm… Ben ( @ben1 ) has replied in this conversation.

Renaming the release doesn’t work in this case at it’s taking the APK file version that is listed in the file, not just the release or file name.

I ran into this issue yesterday as well because I had already used the APK in a previous release. So you can start a new build in Adalo, or be sure that you are selecting the latest build and that has not already been used in a release on Google Play.

I have to say, it took some help docs and stack overflow threads to fully understand how the release tracks worked on the Play Store Console. It is mostly intuitive but has some small quirks that are confusing.

Thank you

1 Like

Thank you for your explanation, but I’m not having a problem with the google play console. When starting a new build via adalo, the new build is not created. and i am getting error. I sent a support ticket for this. Also, thanks for trying to help.

Anyone have knowledge on this subject?

1 Like

Same mistake for me too. I managed to create an apk in 10 attempts at a minimum

1 Like

unfortunately I still haven’t succeeded.

@James_App_Maker hi james i submitted a support ticket about this issue and i have been having this problem for about 3 days. Can you help us on this issue ?

right now me and a few users are having this problem please help.

What is the error? Open the error logs, search for error (usually at the end) and see what’s failing to compile.

It could be related to your json packages or custom components you’re using. Regardless, it’s difficult to assist if we can’t see what the error is.

1 Like

hello erik. I was not getting this error 4 days ago. and I didn’t change any structure of the app. and I can’t create android build in my other apps. there was no change. Android structure of applications that I have never touched fails.

Any progress on this issue? adalo please help us
I’m not the only one having this problem

You didn’t share the error in the log…

I open the error page, looking for the error, pressing ctrl+f and typing " eror ", but the error does not appear.

You need to type “error” not “eror”. :slight_smile:


Sorry for the spelling mistake, yes, I searched as you said, but there is no problem. And I even took a screen record and sent it to you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.