Version Code Issue


I need to update my app in the google play store. When I try to update the new APK, it gives an error message - there is already a version (102). How do I change the version so I can create an update in the store? I have changed the version in the publish area of the settings, but google still won’t accept the file. Any help appreciated!

Rebuild the APK in adalo, change the version # when you are going through the steps in Adalo

Thanks Tony. I already tried changing the version number before downloading. I’ve changed it twice and it’s still not working.

Maybe post a screen shot of the error and how you have things set - both in Adalo and Google.

I was able to get it figured out. Thanks!

In the interest of helping others who might run into the same or similar issue and find this by searching… what was the problem and how did you resolve it?

Good to hear you got it working :slight_smile:

I had to speak with Google about it. They had to do something on their end with my account standing. They rejected my app, but also left the build as pending, so I couldn’t resubmit until they changed the status.