IOS build keep failing

When creating an IOS build, I got the following message. I created a ticket and had an answer 2 days go but since then nothing. It is urgent. If someone could help, I would be grateful. Thanks

“”"

We weren’t able to verify your App Store Connect Credentials.

/Users/administrator/.rbenv/versions/2.6.3/lib/ruby/2.6.0/fileutils.rb:239:in `mkdir’: Device not configured @ dir_s_mkdir - /Users/administrator/.fastlane/spaceship/
“”“”"

I had this last week, logged a ticket, did another build once Support had done their thing and all worked fine.
If the first ticket hasn’t got the response you need/want, I’d log another one…

Im facing the same issue right now.

Hey All,

There aren’t any widespread issues with builds currently. Please Submit a ticket and we can look into this further!

-J

I had this same issue yesterday. Adalo, for whatever reason, returns failed on the correct 2fa code.

After two failed attempts, I refresh the browser and then attempt the build again.

Eventually it works. But it fails like this at least every 10 builds. I have just gotten used to it.

Hi all, I actually think the 2FA could be an Apple issue (possibly) on and off. Oddly last night I was trying to log into my Apple Account (Appstore Connect), had the pop up 3 times on my ipad with the 2FA code, entered it, and all 3 times came back wrong code… tried a different device same problem. Eventually, it worked some hours later. Never had that issue before but it happened also outside of Adalo.

2 Likes

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.