Lordicon.com appears in the published app

Ciao a tutti!
I published the app in the App Store to testFlight.
I noticed that ‘Lordicon.com’ appears intermittently after publishing. It’s an annoying thing to see… does anyone know how to remove it?

Thanks :slight_smile:

Hello, can you please specify the type of the component that contains the animation here? For example: Image(as GIF) or Lottie…

Thank you!

ciao @Ali-Bazzi,
I used the JSON and Lottie’s widget :slight_smile:
It is a free lordicon.

So when you have previewed the animation before, the Lordicon.com wasn’t appearing, right?

In the preview, that wording did not appear.
I also tried looking in the JSON code for something that would lead me back to the blinking script, but I couldn’t find anything.

Okay, so the jason cannot be changed and it contains the Lordicin.com so you can either download the animation as a gif and then implement it into the app or you can choose another animation.

Thank you!

Thank you!
So there is no solution but to change the method completely :wink:

Yes you can change it to Gif because the Json cannot be edited.

Thank you!

Hi @Ali-Bazzi,
I found the solution to use animations with lordicon and not display the web address ‘lordicon.com’:

from the download options choose ‘More’;
more’ > from the download options choose ‘Lottie JSON (Rought)’.



This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.