My app crashed after installing it from google play store. (Not solve since 10/Aug/22)

I sent a ticket to the adalo team yesterday.
I received an answer immediately.

I received a comment that the use of the Lottie component may be related.
But I’m not using Lottie components at all.
It’s just showing the animation from the gif file.

I’m thinking of doing some trial and error myself.
However, it would be impossible for me to find any hints.

It may take a very long time to resolve this issue.
This can be fatal for a few users who have encountered this problem. Because we can’t publish our app.

I hope this issue is resolved as soon as possible.

Hi @Hideo i wondering if your issue was solved? Mine continues…

The error still.

The problem is not resolved at all.
They replied that they would transfer the issue to the adalo development team.

I hope the problem is resolved soon.

Hi @Hideo the support found an error in the admob component i just remove the component and rebuilt the app, after upload to google play and install it works but with no admobs on it.

I think i will open a new ticket based in the admob problem.

I also got a message from support.
About admob, I’m doing trial and error.

Certainly, if I remove the admob component, it works fine.
But after that, when I add a new one, it doesn’t work.

I just realized something.
If the Android version is 11 or less, it started normally even with the admob component.

If the Android version is 12 and 13, it will not start normally with the admob component.

I think this is a problem related to the core of adalo’s service.
However, it will take some more time to heal completely.

1 Like

I’m trying out a suggestion I just got from Adalo support right now.

Replace the “~” with a “/” in the app id’s in the admob component. Good news is the app-id’s are global, so when you replace it in one location, it will fix it everywhere in your app.

I’ll let you know if it worked as soon as my app finishes building.

Than you @deetee i will do it.

Let you know what happened.

Nevermind… both builds failed. Sorry for the false hope! I hope it works for you.

I’m going to try to remove the component completely and then re-add… I guess. Stand by… I’ll keep trying.

Sorry for that @deetee

In my Admob settings i replace all the ~ or / with “-”

Im gonna build and let you know.


The built works and finished ok.
But After install crash while try to opening the App.

Which one are you referring to… android?

For me, here is the status:

I updated the admob component as instructed by support. I ran both Android and iOS builds.

iOS build continues to fail when building.
Android builds successfully, but then when I launch it on the device, it crashes. (very ugly crash too… the logo icon expands to fill the screen, then collapses… poof!)

Another very lonely moment here. I have beta testers waiting and waiting and waiting…

Yes Android for me.
Version 12

Any news? I’m still dead in the water.

Hi, no news…

I hope the Adalo’s support update the ticket.

Hey everyone,

As it will require us to do some further troubleshooting to determine what’s causing this issue we will keep addressing this issue through support tickets on a case-by-case basis. We will highly encourage you (if you haven’t already) to submit a support ticket and will be happy to further help each of you with the issue!

@deetee Any news? Do you Have any clue…?

The support disappeared last 2 days for me.
*3 weeks now with the issue.

I’m hearing the Adalo support team asking us to not troubleshoot through the forum. However, I do see value in trying to help each other. On the plus side, I can say that we both DO have active tickets.

Absent any resolution, however, I am inclined to compare notes with a fellow Adalo user. For example, my Android app suddenly stopped crashing yesterday. I have no explanation why, so I figured sharing this info with this thread made sense.

I had removed admob per their suggestion. Not sure if it’s related.
iOS builds continue to fail

Doesn’t sound encouraging tho

I was able to launch my app on Android without crashing as of yesterday. Did you experience the same?