My app doesn't load in Adalo


I’m trying to open my project but nothing happens… still loading :confused:
My internet connection works correctly.

Btw my project is quite big. But I could always open it before.

Does anyone knows if there is something to do to have access to my app?


When you say in Adalo, do you mean the previewer? If yes, have you tried using other browsers with no cache or cookies?

And what happen when you use the PWA link? Does it load there?

Yes I meant the previewer.
Yes I tried on Safari et Chrome.

And yes when I load the app true the link it works.
I just can’t open in the previewer.

Do you see a blank screen on your previewer?

that’s what I see since 1h:

I also faced this issue on Chrome. And I switched to Brave and loads well. Try the Brave browser or Firefox browser.

And I read a post that trying with the VPN

I tried on Brave and Firefox and nope…
I’ll try with a vpn.
I will send a message to the support team of Adalo.
It’s a big problem that can’t happen.

Thanks for your help

If you haven’t tried already…
sign-out, restart computer, sign-in has worked for me in the past.


Hi Toddy
I did what you said and yep it was working after!
Actually I’ve already logged out and logged in before your advice without success but I didn’t restart my computer and apparently it helps :slight_smile:

Thank you



This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.