Not coming the Success Message

Hi Everyone!!
I’m using adastacks. So I created the scheduled notification custom action with the help guide. And I tried so many times to create the Transactional SMS custom action with the help guide. But every time it’s showing this message.

What should I have to do to solve this problem?

Does anyone know what should I have to do for solve this problem?

@pford might be able to help here.

OK @James_App_Maker :+1: :+1:

@pford can you help me to solve this problem?

Hi Dilon,

Could you post a screenshot of your Custom Action setup?

Sure Patrick. Give me 15 minutes.

Hey Patrick. I run the test request now and it’s successful now. But a error message is displaying now.

Hi @pford can you tell me what’s the problem?

Logs show that the phone number is not a valid phone number. +94 is for Sri Lanka but your number lacks a digit in order to be a phone number.

@pford that’s a valid phone number. I didn’t put + symbol because in docs it says don’t put. This number is mine. I think the missing digit is 0. Now I added that digit but same message. :neutral_face:
@pford what should I have to do ?

Okay actually it looks like you have a space after the api_key parameter name. Can you try removing the space?

Screen Shot 2021-09-08 at 12.31.02 PM

Hmm Ok @pford. I will try .Wait

@pford it works. Thanks a lot @pford . :star_struck: :blush:

1 Like