Problem i faced since yesterday

since yesterday i get such an error when i press objects in all my apps. Can you help me ?

Getting the same error. It specifically happens on components inside certain lists.

Glad I’m not the only one but I wonder what’s causing the issue. Is this in any way linked to the Amazon AWS issues that were affecting loads of platforms yesterday?

1 Like

so what should we do ?

@Applicationspeciali @renzetc did you try refreshing the page?

Well yea, multiple times. Logged out/in, closed the page etc. No luck! Just checked again, still an issue…

did you try clearing your cache and cookies?

also, did you try logging out of your adalo account and logging back in? if that doesn’t work, try changing browsers.

Tried it all. Safari, Chrome, logging out and back in, incognito.

I’ve been getting an error message since yesterday
Can you help me?

I tried everything you said but it didn’t work


Here’s a list of things I’ve done to see if it’d solve the issue:

  • Close and open browser
  • Clear cache
  • Change browsers
  • Incognito
  • Log out and back in
  • Add a new list
  • Wait
1 Like

hello mr renzetc. problem solved thank you for answering me

How did you solve it @Applicationspeciali ?

this is also currently happening to me with a list of text input fields

yes i was having a similar problem

1-) Open New Page
2-) move text input box to new page
3-) remove the text entry on the page you’re having trouble with and redirect from the first page to the new page so people can access the text entry

the problem will be solved :wink:

@renzetc @afonso

Hey everyone,

We just released the fix for the input field in custom list “an error occurred” bug!

We appreciate you all raising this and your patience while we identified a fix.

1 Like

Mc.Ben Thank You Soo Much

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.