Problems with Builder

Anyone else also having massive problems with the builder? Like:

  • Screen drag and drop does not work
  • Texts of screen names are suddenly super small
  • Builder is crashing or not loading

Sorry about that! We’re aware of the text size issue and have a fix. Can you submit a ticket with a link to an app where you’re experiencing the other issues? We’ll take a look.

Ok I see. Already done this morning.

Overall, working alright.

I have experienced the screen name text going small as well. It’s been ok lately.

And resizing the modal can be finicky; almost to the point of frustration.

I’ve not encountered the text size issue but have three rather fundamental issues as it stands.

  1. Interact with a screen in anyway and the content elements shift off the screen and half way down my browser screen. Tried in different browsers, different machines and different apps I’m building and the same. I stumbled across a dirty fix by adjusting the screen height by X amount within screen styles.

  2. Speed performance is horrendous within one of my apps, both within build and user front end and I can only put it down to the size of the app/number of screens. Various app actions across the app aren’t cumbersome (in my opinion). This is fundamental to my decision to move away from this platform or not.

  3. Adarlo cannot currently give it’s users the ability to conform to various regulations pertaining to cookies and GDPR. Again, this is quite a fundamental issue to me.

I reported point 1 in a ticket but support were not able to replicate it and seemed content, for whatever reason, I had found a workaround.

To be fair, I’ve not yet logged a ticket for point 2 and was suggested to raise a dev request for point 3 which I’m yet to do, but can see other threads around cookie policy amd GDPR dating back to when they came in and still no resolution.

Appreciate this doesn’t really answer your question about text size issue but thought I’d share my current experiences.

Thanks,

Tom

Hi
My issues with the builder:

  1. Insert any element into a section and most of the time, it disappears from the Desktop view. Mobile & Tablet is fine. Workaround: Insert element into section in Desktop view & element can be seen in Mobile & Tablet view
  2. Sometimes action button in one view stops working, the other two views with same button/actions work fine. Workaround: Kill that entire section & build it again, button works well until it siezes. Learning point: Put one button in a section so there wont be a need to rebuild many elements

Hope this issue is resolved because of too much time spent reworking