Problems with button links lose connection between screens or do not complete actions

I have the exact same problem. If it could be of some more insight, when looking at the console from developer settings i get a lot of “invalid style with ID ‘…’, skipping” (but those where there even before and seem to slow down the app a lot), but now when i try to use the majority of the buttons i get an error of “403 Forbidden”, which seems to prevent the app to create or delete any association in the database. There are some components that still work, such as actions that create new entries in the database, but most of the basic functions give me this error. Before the problem presented itself i wasn’t even doing anything related to the components that don’t work anymore, and even other app i was working on have the exact same error message (even if i left them perfectly working and haven’t touched them in a while).


we are having problems again. @anon78309838 @ben1

1 Like

Yeah. Look, enter the column shared by a professional on youtube. have the same error. I’ve never touched it and it was working but now it’s not working.

1 Like

I wonder if this is only a database related problem and therefore using AirTable or any other third party Database manager would help, since i was already considering doing so. Well, let’s hope they fix it as soon as possible

1 Like

We have been having problems for days. yesterday we had updates and it worked. but today we had problems again. with buttons that lose links even without modifying them. And broken compilations @pford @Applicationspeciali @Halisuxx @ben1 @anon78309838


I hope it fixes. because if these features, which are very important to me, are not developed, my application will become meaningless.


the problem. is that we believe in adalo and its potential. but we are responsible with clients who believe in us as developers and it is a major problem

1 Like

Hi Everyone,

it seems we may have multiple different issues being discussed in one thread, so let’s separate these out so we can appropriately troubleshoot them.

@leguizamonmax Can you provide some more exact examples of what is happening? I can’t tell if it’s linking to screens, sending “current record” data, or actions not occurring.

@Applicationspeciali Yours sounds like it is specifically updating a related field on a record, is that accurate?

@Halisuxx I appreciate you providing the console error. Can you please submit a ticket for this with a screenshot of the error, and describe the screen, button, and action that this is associated with?

Thanks all.

it worked perfect in the early hours. then it stopped working and made no modifications. the first action of creating works. and then stop running the update. and the move to the next screen


I also want to say. The forum is not really the best place to get support from our team. We can’t monitor every topic, and it’s hard to get all of the details we need to really triage and find solutions, or identify if something is a bug or an issue.

The forum is a great place for confirming if something is an error on your part, or not. And collaborating with other Makers to find creative solutions to unique problems. But please always defer to submitting a support ticket when you are requesting support from our team. We’re a small team, so splitting our focus to so many channels, means everyone gets a slower response.

1 Like

ok I understand. I’m going to submit a ticket and wait for a refund

I think google did not work well. I mean wait for an answer

I submitted a ticket, hope it works

We’re looking into these now! We believe we have identified the issues.


Just an update: it seems like the issue has been resolved now (didn’t test thoroughly but at least i didn’t get the same error for now)! Thank you very much for the speedy fix


Yup! this was fixed! :slight_smile:

If you are having any more problems please submit a support ticket.


Thank you to the adalo team and all friends who helped us here, the problem is solved



This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.