Project taking over 1 hour to load

Guys I’m finishing an app for my final papers for tomorrow, the problem is, I log in and the project simple don’t load, I tried a hundred times, and it keep loading, loading, but never end, It’s over an hour and nothing happens I have no idea what I can do, any help?

Not sure what platform you are using but I’m on a mac and having the same problem using Safari. Try the chrome browser it worked for me.

I’m using windows, and I tried on opera and google chrome, the problems persist, and It’s just with 1 project, the rest works fine, but this one in special and the only one I need, don’t load, the screen freezes and nothing happen I don’t know what to do, I’m desperate

I would email tech support with details about the problem you’re having. I’ve had to do that a few times with certain screens just blank while trying to use the app. They had to fix it on their end.

Good to know, I will send an email for them then, thank you for the information

by the way, could you tell me, which tech email have you emailed?

I’m having similar troubles loading my app. If you’re the app maker in Adalo, you can use Adalo’s “preview” button to load the app in its previewer window, and use the app from there. This is what I’m doing now

Do you have a bunch of animations playing, like lottiefiles? You might also want to try clearing your cached images and files in your web browser. For Chrome click Chrome, Clear Browsing Data and select Cached Images and Files.

I see a loading problem for one of your apps. I have sent this through to the development team to take a further look at. I’ve not come across this bug before.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.