Singular Prefix not working when using a custom formula

I have tried adding a singular prefix to the result of a custom formula, but it does not appear in the output. Does anyone know if the singular prefix is supposed to work based on the result of a custom formula, and if not, is there a workaround?
(The images relate to the Saturday ‘minutes’ - if the prefix worked, it would be “9:00” instead of “9:0”)

Hi @Bree,

It seems that “0” is treated as a plural number :slight_smile:

I’ve built a quick test screen. You enter the number into the input and see the result.

And here is what I get:

Hi Victor

Thanks for your reply. This creates difficulty when a result is 0, I can’t set a plural prefix because it would show up on 0 and then all numbers after 10.

The workaround I suppose would be to create a second output that is only visible when the result is 0 (with the plural prefix set) and make the existing one only visible when the result is 1-59.

Still, this seems like more of a bug than a feature :slight_smile:



1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.