Slow database connection with the webApp

Hello
My WebApp is super crazy slow since yesterday.
In Belgium and still working on it but want to release it soon.
Anyone have the same issue.
5 seconds before each action as (add to cart an item)
Thank you

same here! I’m in Berlin

1 Like

I also have a lot of problems - zero answer to my post (I don't see the changes for my PWA as I try Preview or Share) - and same, I need to release my app…

2 Likes

Just took the yearly subscription :stuck_out_tongue: and got this. Hope someone gonna help us asap please

Super slow yesterday and today. in USA

1 Like

did anyone get a reply from Adalo on this?
Are your custom actions working?
Are your dropdown menus loading the items they should load?

no response … and they are way laggy just sit on that page for a bit and it will load

dropdown loading issue too

1 Like

Too slow today too…Canada

1 Like

Very slow at the moment.

Taking several seconds to connect to the User data having logged in.

2 Likes

@NigelG @pacorro when you press on a button that triggers a lot of updates on a record. is that happening for you? or do the records not get updated with actions? (not working for me for at least 4 days)

what do you tell your clients when you’re delayed because of an Adalo problem?
I don’t want to give it to them like this but it’s a bit embarrassing to tell them I can’t fix it

Hi @axme…Exactly the same problem.

1 Like

Same here too… the Netherlands

@Colin do you have an update on this issue its VERY SLOW

1 Like

Unfortunately, I do not have an update on this situation right now but both David and Ben are preparing an announcement on the progress of the performance upgrades which hopefully will go out in our monthly newsletter.

1 Like