SSL Certificate not reseting

Hello our SSL certificate seems to have expired. We have tried reseting it on Adalo but that doesn’t seem to be helping. Is there anything else we are supposed to be doing?

When using your domain with Adalo, Adalo is the one that provides the SSL.

It may take some time for the settings to propagate.

SSL certificate activation can take anywhere between 5 minutes to 48 hours.

Only click the “Reset SSL Certificate” button one time and then wait.

Every time you click that button, it issues another brand new SSL certificate and then starts the activation process. So by clicking the button multiple times, it resets the process and has to start all over.

1 Like

Hello this morning the certificate was still not working. It still said this:

Is there anything else we can do? Can Adalo help us out? We had an issue in the past where Adalo would not recognize the certificates we want to make sure that is not the case.

Right now having to implement a fairly complex redirect to make user uses can access the app.

How will it work if you have the wrong settings in your DNS?

Adalo has a clear guide on how to do this.

Your CNAME must point to

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.