Stripe Payments doesn't work

Hello everyone, i have a app that uses stripe payments in adalo, and since today the “actions after payment sucessfull” stop working. Someone have the same problem?

I reach out to stripe and they confirmed that everything is fine with the payment, and the payment go throug but, in app the actions does not avance to new action like go to next page.

I leave a screenshot of that error

Hello @AfonsoMarques, have you been able to find a solution to this error? I just started to experience the same thing yesterday and it has continued since. Here is my screenshot:

im having the same issue

NOT SOLVED, Stripe have said its an Adalo intergration issue

This is definitely not solved yet. User credit cards are charged, however data updates triggered by the Stripe button does not update in the Adalo database.

1 Like

No, the error still exists.
Maybe its related with the new marketplace feature.

Melhores Cumprimentos
Afonso Marques

A domingo, 2/08/2020, 04:18, Jeff via Adalo <> escreveu:

This has been resolved! Thank you for your patience and making us aware.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.