Stripe payment not working?


I noticed that payment hasn’t been working in my latest dev version. this is the error message i consistently got every time i tried to re-connect Stripe again. haven’t heard back from Adalo support, so wondering if anyone else is seeing the same thing?

Thank you!

I am having the same issue too. Any suggestions?

Hello, I don’t know if it can help, but try with the old component (Stripe Legacy). You can try to redo the manipulation on another browser (safari).

I just tried in Firefox…same error message. and we’ve been using Stripe Legacy…it’s just suddenly stopped working

Turns out legacy payment is no longer supported…so just needed to rewire every single payment box.

1 Like

I just tried it still has an error to contact adalo support!!

Tell me if it works or not for you?

I tried in Chrome and Safari. Still the same error. I only have the Stripe Legacy component to choose from.

I only have the option to Connect Stripe and that’s what fails. I can’t seem to connect anything manually.

Any other options?

Ps. I have thought about embedding Stripe payment links but haven’t got into how to figure out the actions after approval or decline would work.

What do you mean by “rewire”?

I think I have solved my issue. I just saw that there is a new Stripe component in the marketplace. I have installed the new version and just waiting for my client to provide verification codes.

It doesnt work Legacy or the New one its broken on both!

Just an update, I used the new component and it authorised through Stripe perfectly. I used Chrome. I have tested and the payments are going through correctly again. Fixed for me.

1 Like

Mine still has an error. Not the same one but a new one.

Same issue {“error”:“Unable to persist connect_id with this appId %s”}

Solved my issue using the “STRIPE PAYMENT” component and not more the “STRIPE PAYMENT LEGACY” component.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.