Stuck in loading screen when cloning app to other account

I have been attempting to clone an app design to another account, however, I am running into a loading issue. The bug appears to be starting in the ‘share screen’ as the clone button is invisible but clickable. (flowing the following sequence Setting > App Acces > Cloneable (Screens & Data) > Open)

After switching accounts I click the invisible clone button on the app, which redirects me to the new account but, the app gets stuck in a loading cycle. The editor can be navigated, but the app is not added to the account.

I have tried several workarounds since the same issue was posted on the forum on the 10th of august by Jonathan10 - Unable to clone apps

Workarounds I attempted were:

  • Mailing the previewer link to myself and closing the browser, than sign into the new account and use link from mail.
  • Instal brave browser and attempt to sign in her with the new account.
  • Attempt clone without datasets

The strange thing is that when I click the clone button within the account where the clone originated the clone actually works.

I already uploaded a support ticket, but if someone has a quick fix to this issue please let me know, I am missing my deadline due to this issue.

Thanks in advance!


Hi Jojo,

Welcome to the community :partying_face:

There was a issue currently that Astha from Adalo Team replied for Keith’s post in our Community Leader’s Slack Channel!

Adalo Team is working on this and will update when there’s new updates!

Thank you


I created an app for a client and he just activated the Adalo free trial to verify that the APIs are working. Now he can’t clone the app I created, so I won’t get paid. Free trial activation cannot be canceled

@Jojo93 @Jonathan10 ,

Update from Astha! :

Hey Dilon! This should be fixed - could you please let me know if you still face an issue?

No problem on my side! Can you guys confirm?

It works now. Thanks to you

1 Like

Hallo, Dilan! I figure for 1 week that I can’t clone the app with data. It loads all screens but all tables are empty. Before it worked perfectly. Any workaround?

Hi @OSchat,

Welcome to the community :partying_face:

I’m sorry to hear that!

Still happens?

Can you share that App’s URL with us to test in our sides? ( if you don’t like to share it in public send me a DM )

Thank you

I have a problem with all my projects, here is an example
I cleared cache etc. but it didn’t help. Your help is highly appriciated

Hi @OSchat,

Sorry for the late reply!

I can clone it!

Do you still experience this issue?

Did you tried signing out from Adalo and singing back? If not works I suggest to Submit a Support Ticket.

Thank you

1 Like

@dilon_perera Hi Dilon, it is not about just cloning the app but about cloning it with all data, so screens and data. My colleagues tried it as well but this functionality doesn’t work unfortunately same for our free accounts and for the paid ones. Best regards, Olga

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.