Trigger Notification not working with chat

I had a chat app that worked well with notifications but I unfortunately deleted it by mistake. So I started a new one and I cannot find out why it will not send notifications. I set it up the exact same way as the previous app. Thinking maybe the app got corrupted somehow I started a 3rd app and it will not send notifications either. I am using the Cloned chat app as the base. One of my other apps, not a chat app, is sending notifications with no issues. So it must be something I am not setting correctly. The screen shot is below. The trigger is set to Current Conversation > Members > All. I have also tried Current Conversation > User.

There is an issue with the notifications right now unfortunately.
I hope they’ll fix it very soon!

@ChristopheA, is there a bug report open or something I missed? It would explain a lot. I did a search earlier but didn’t see anything suggesting a known issue.

There is no bug report yet.
They just told me that it’s a known issue and they are working on it…

Thanks for the update.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.