Unpublish an app

Is there a way to unpublish an app?

So I built a web app and published on a domain but with the issues will responsiveness being quite overwhelming, I decided to redo the app as a PWA and publish that to the domain instead. I still need the original web app to be accessible because I’m still moving features and need to access it at times, but its not accessible anymore.

I tried to access the original web app using previewer.adalo.com/...etc but it keeps coming up with an empty error message. I tried adding a new domain to my adalo account and publishing it there, but it still doesn’t work.

I can still access it on the developer side, but I need to access the front end so I can run a few checks before I do away with it finally.

Anyone understand what I’m talking about? Its midnight right now, after a few nights of little or no sleep and I feel like I’m rambling.

There was someone else experiencing the same thing the other week on the forum but I couldn’t find the exact post.

If I remember correctly, you had to delete the custom domain entirely from the first webapp that it was being used on so that you could then add it again for the new app.

Wow. That’s quite some doing

This is what we call an edge case :slight_smile: it is an unexpected or rather unforeseen circumstance that we did not account for.

Sorry for the inconvenience it causes as we grow our product to account for these use cases :slight_smile:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.