We can't update my payment method. I'm stuck in an infinite loop error

We are having billing issues. Previously, my company credit card had expired, so when I tried to change to a new credit card, when I tried to view “Usage&Billing” from the settings, a loading screen appeared and I was unable to update the credit card. We were developing an app that was sent by a team called Gaiax’s Team, but we were unable to update the entire team, both invited and invited members. As a result, the plan cannot be upgraded, so the application cannot be released, and the business verification itself has stopped. I would like to request a response to this issue as soon as possible.

The app owner with the lock icon can’t see “Usage&Billing”.I know this user will need to be the one who upgrades account.But I don’t know how to do. Please tell me it.

I also presses the button to upgrade from the app release screen and, “Oh, no!
An error occurred Please reload this page and try again” is displayed, and even if you reload and press the button again, the same error screen will appear and it will not be fixed at all.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.