Zapier and "Application Error"

Has anyone else been experiencing this today? A new record in Adalo is my trigger and I’ve been getting the attached error all day:

Tried to create a brand new Zap using Adalo as the trigger and this time the error was “The app did not respond in-time. It may or may not have completed successfully”.

You need to create a record in that collection for the zap to work.

I’m having the same issue, and I know that I have a record in the collection…

@jd0319 Could you take a screenshot of your error?

I have two records in the collection.

I’m creating a short video on how to setup up the zap.

Thanks! For reference, I’ve used Zapier quite a lot with Adalo, with trigger=new Adalo record, same as this one. All have worked before today.

Hi @James_App_Maker - I have 4 records in the collection. It’s an odd issue…

I wonder why this is not working…? :thinking: Let me tell Adalo real quick and get back to you!

2 Likes

Hey everyone! Sorry you’re experiencing this issue! We have found the root cause and our team is working on the resolution. You can follow the status at adalo.com/status for updates.

2 Likes

Any chance you or the team could provide an update on the move to AWS, @ashley We all love Adalo and cannot wait until its speed is comparable to user’s expectations :grin:

1 Like