App Dead - No User db connection Woke up to new Zapier Error: Signal Killed

Is anyone else having issues with zapier integrations this morning?

I woke up and suddenly all my zapier integrations that work on New Record trigger are no longer working.

I attempt to create a brand new zap and it won’t connect “Signal Killed” is the error.
I’ve re-authenticated with zapier with my adalo credentials. Doesn’t have any affect.

Such odd timing.

Zapier integrations with Adalo connections that were working prior are not able to be turned on now.

Anyone else have their zapier connections all fail?
I assume the entire Adalo backend must be down or something is going on, given ‘Status’ page has had issues since the 18th that haven’t been resolved.

All my zapier integrations went down at 11pm est.

I don’t use Zapier, so I can’t attest to it. But I do use Integromat occasionally (though not currently). Wonder if it’s an “automated workflow” issue across the board or just with Zapier. I’ll give a test in a bit with Integromat and see if it’s working.

1 Like

@Adalo_CXTeam is anyone aware of this issue?

I believe that this is a database limitation at this point which is unique to my account.
I’ve been able to re-do the authentication connection on adalo zapier requests on databases that are not my primary user database.

I updated my user database and imported users in batches yesterday.
My user database is sitting at 12,600 users.

My adalo user database is the only one failing to connect with zapier to let me know when a new user has been added.

Something on the Adalo backend is broken.

Otherwise it’s the current adalo status issue.

Either way, app is dead in the water.

Hi @Adalotaco,

We are aware that you have submitted a ticket about the same. The team is looking into it and troubleshooting. We would be happy to provide further updates on the ticket thread - we appreciate your patience.

1 Like

If/when this is fixed, I’d like to know how your app performs with that many users.

2 Likes

I tried to respond to past support ticket and it gave me a ‘this inbox is not monitored’ email with no link to a support thread to respond.

Not sure how I’m supposed to follow up but I hope there are resolutions. Team appears to be putting out a lot of fires right now. Thank you for following up.

Sure thing. In the future, I did plan to give feedback on the forum about this.

1 Like

I thought I might get lucky and this might resolve when the Adalo apple component issue was resolved.

But still nothing.

No updates from support, hopefully they’re looking into it now that the apple component is fixed.

6 hours is such a long time.

I just got an update from support.

This appears isolated to my app - and is likely due to the number of users I have.

There is no solution so far.

I’ll keep everyone posted.

1 Like

Has been several days now. This is still not fixed.

Adalo saying it’s zapier.

But my only API tasks that rely on new user are now broken in my app.

This is the error I’m getting so it looks like Adalo can’t support the users

@Adalo_CXTeam does the support team not work on Fridays through the weekend? I’m hearing from support that they wont hear back from ‘the team’ until monday?

Feels like I got dropped while my app is completely dead in the water. And this thread is going cold.

No responses still. Completely dead app.

If I duplicate my entire app, and then have it COPY the database with ZERO users, it connects.

Adalo keeps saying they can support the users. But the users appear to be the only problem.

I do not consider this issue resolved.

If I duplicate my app and wipe all the users, they then sign up manually and I then have to manually migrate 14,800 user accounts to be updated with their current account details.

That’s not going to fly especially since I suspect - I will simply run into this same issue as soon as I hit 10k users or more having signed up. I’ll be right back at this same situation where the database has run out of memory.

That is ultimately the issue here - the adalo database for users is not able to be queried because it has run out of memory for the API connection. As in - the User database is too big.

This can only be resolved by Adalo fixing the database issue on my users database so that it has more memory to be queried.

I’ve troubleshooted this entire situation and pointed directly at the most probable reason this isn’t working and the most likely way to have this fixed.

I don’t understand why this is still broken.

I recreated the issue.

I created a clone of my app, uploaded only 5,000 user records.

Got a success message from Adalo that upload was successful.

Reconfigured zapier to connect to the new app and new database with only 5k users

Fails to make any connection to the user database to check if a new record has been created (zap was not turned on prior to the upload of new users)

" Failed to fetch a record from Adalo

Error while retrieving: Response payload size exceeded maximum allowed payload size (6291556 bytes)."

Still waiting to hear from support.