Autofill in users collection


This is probably a basic issue but is causing me a fair few problems!

When I try to edit a users profile in the Adalo database, my browser keeps autofilling my email address and password, obviously when I click save, it then over writes their password with my own, meaning that they cannot sign in. Im using chrome, and have turned auto fill off in settings, does anyone have any ideas please? Thanks.

Hi @JLCSerious,

You need to make a way to not get that right? For that you need to turn off the Offer to save passwords option!

Thank you

1 Like

@JLCSerious @dilon_perera is right. The best way to solve this!

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.