Can’t login to any of my apps!

Since yesterday evening none of my apps will log in. Getting an invalid username/password error.

Anyone else seeing this?

no it is working fine for me

Is this on native? Preview? PWA?

Have you checked your collections and ensured all users’ data is there?

What else have you tried and checked?

This is happening on apps installed on mobile devices themselves. This is happening on apps that have no recent updates. Users collection in Adalo shows the user data is there.

Have tried from multiple devices using differing network connectivity to ensure it wasn’t my local network.

Are you on the Free Plan in Adalo?


I’m also experiencing issues on the native app, my login function and external API calls dont seem to be working now (and it was working like 3 days ago).

One of my external API calls to Xano from the previewer doesnt work but it works on the native app

1 Like

From what I can tell from my investigation, my apps seems to have lost track of who the logged in user was. So, on my loading screen, it would hang. What I did to resolve the problem was create a Log Out action triggered if the logged in user email is Empty. This sends my apps back to the Log In screen where the user is logged back in. This fixed it for me. No idea why this has become a problem in the last 24 hours.

1 Like

same problem

1 Like

I think you guys should Submit a Support Ticket!

1 Like

It might be quicker to learn Swift and develop a proper app!

I see. The funny thing with mine is that the login issue persists on the native app while on the previewer it seems fine.

And I know it has logged in on the native mobile app because if I close and open my app, it will automatically send me to the Home screen. That meant I did successfully login, just that I wasnt directed to the Home page weirdly

Just saw this thread and this is what Im experiencing

try updating your device

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.