Collection images not showing up

Hi, I am trying to add an image to a Database Collection. In my Collection, I have name and image properties. However when I add an image to a value it does not stay there. It uploads, and lets me confirm. But when I return to the records viewing window there are no images uploaded. Do you know why this is? Can you help me?


- Harmony

Hi Harmony,

Had this same issue yesterday!

Did you try refreshing the page and trying again?


This did not work.

Is that what solved it for you? Do you know if this is a known issue?

Yeah refreshing the page solved it for me. Maybe deleting your cache & cookies might help.

Hi, so it’s definitely a bug.

After uploading a few more times I got a pop-up that said only certain image file formats could be uploaded, but my file was in that format. So, I decided to try with another random png. This worked! I did not understand why. I tried cropping my original image to make it more square sized? No avail. I will submit a support ticket.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.