Components disappeared!

Hi

Since i installed slide images from the component market, it started to disappear after every log in to adalo website, and i have to uninstall/reinstall it again and again.

Today i logged in and i found that the Buttons are disappeared too, whats going on? i am about to launch 3 apps and problems with stability and speed are rising in the air, can i know whats wrong?

I Just lost 4 months of work !!! this is unbelievable !!!
if this is gonna continue happening then this is a major problem with the platform and i cannot keep working with this situation !!!

can any body answer? or is it gonna take forever?

Hello @KenanDada,

I have not experienced this issue or heard of it before. I would like to investigate this further with you over a call if possible to understand where or how these components are going missing.

Can you explain to me how you lost 4 months of work, there are many fail safes to prevent this from happening and there is opportunity to discover and restore this. In which app have you lost this amount of work and in what regard?

1 Like

is this screen shot enough?

all buttons and functions that i was working on for months are suddenly missing, i cant even edit or add a replacements!!

@Colin

1 Like

another one, there are no Buttons to add
there is only 1 list in the lists section

it started with the new image slider from market place and now with everything

everytime i login to adalo to start working, i found something missing., but today, its everything

@col

It is an ordering system app with admin panels and payments, there is a liking and comment system, point and scores system and i spent many months working on it, is there any fix?

Even icons are disappeared! :frowning:

This is all very strange and I can’t find a mention of this happening anywhere to anyone else.

This does appear to be some kind of visual bug more than anything as it seems to only be happening to you. I just double checked your app and all those components are still there. So I hope that eases the panic a bit.

Obviously this is still not an ideal situation and I will bring this to our developers attention as soon as they are online. (They are in the Central Daylight Time though so will not be online until 1 or 2 hours from now).

Can you tell me what browser you are using and what operating system? Did this only ever happen as of today or did this happen before at all? Any more info will help a lot.

1 Like

Thank you so much, yes it eases the panic.

I am using MacBook Pro, Microsoft Edge and Safari browser, both showed the same problem.
All AdBlocks are disabled on Adalo’s website.
MacOS Version is Catalina, 10.15.6
Im am in Germany-Berlin.

First of all it started with Image slider component disappearing since like 5 days ago after every new Login (when i start working in the morning), Only in editor it’s disappeared. not in the Previewer.

thanks alot

@Colin

Update from dev team:

The developer has made some changes that may have solved the issue but obviously only you are getting this problem so if you could load in to your app to see if the problem still exists that will help us.

If you are infact still getting the errors please could you open up inspect element in chrome and send a screenshot of the errors showing in “console”.

1 Like

Thank you so much, everything is back to normal again.
No more errors.

thanks for all of u guys. i was betting on this platform and from what i see that you earned it forever guys.

I’m very happy it is working again and I apologise for the scare we gave you! :slight_smile:

1 Like

I am dealing with the same issue. All stripe components completely disappeared and I have no way of inputting these components back on my website. I have tried to reinstall the component to no avail. Please help!

@adalouser500 Are you still experiencing this issue?

No, the issue was solved after having a little patience. Thank you so much!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.